3PPC.net
Старый 26.03.2011, 19:48 #1
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Устройство: Другое устройство (сообщите администрации какое — мы добавим)
Помогите с Ergo 750

В общем поставил новое ПО на сам навигатор, до того было на карте. Все нормально работало. Потом сбросил на флешку фильм, запустил через iGO 8.5.9.14 (само ПО) этот фильм и оно его сплющило. Тупо подвис. Удалил. Перезапустил навигатор. Включил саму прогу. Работает несколько минут а потом сам навигатор вырубается. При попытке просмотреть картинки виснет (хотя раньше все нормально было.. Причем, это все происходит, если стоит флешка.. Если вынуть её, все работает нормально.. Подскажите, что с ним можно сделать.
Loveless_485 вне форума   Ответить с цитированием Цитировать выделенное
Старый 26.03.2011, 20:27 #2
Аватар для k_a_i
k_a_i k_a_i вне форума
Гвардия форума
 
Регистрация: 22.05.2008
Адрес: Russia
Сообщений: 4,159
Репутация: 2481
k_a_i k_a_i вне форума
Гвардия форума
Аватар для k_a_i
 
Регистрация: 22.05.2008
Адрес: Russia
Сообщений: 4,159
Репутация: 2481
Устройство: Нет
форматнуть флешку и залить на нее все по новой
k_a_i вне форума   Ответить с цитированием Цитировать выделенное
Старый 26.03.2011, 20:31 #3
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Устройство: Другое устройство (сообщите администрации какое — мы добавим)
Цитата:
Сообщение от k_a_i Посмотреть сообщение
форматнуть флешку и залить на нее все по новой
Пробовал.. Не помогает.. Там что-то в самом iGo.. Я думал просмотреть системные файлы, но не разберусь какие..
Loveless_485 вне форума   Ответить с цитированием Цитировать выделенное
Старый 26.03.2011, 20:34 #4
Аватар для k_a_i
k_a_i k_a_i вне форума
Гвардия форума
 
Регистрация: 22.05.2008
Адрес: Russia
Сообщений: 4,159
Репутация: 2481
k_a_i k_a_i вне форума
Гвардия форума
Аватар для k_a_i
 
Регистрация: 22.05.2008
Адрес: Russia
Сообщений: 4,159
Репутация: 2481
Устройство: Нет
Найдите и удалите файл device.nng, удалите папку Save
k_a_i вне форума   Ответить с цитированием Цитировать выделенное
Старый 26.03.2011, 20:35 #5
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Устройство: Другое устройство (сообщите администрации какое — мы добавим)
А дальше?
Не помогло((
Loveless_485 вне форума   Ответить с цитированием Цитировать выделенное
Старый 26.03.2011, 20:51 #6
Аватар для k_a_i
k_a_i k_a_i вне форума
Гвардия форума
 
Регистрация: 22.05.2008
Адрес: Russia
Сообщений: 4,159
Репутация: 2481
k_a_i k_a_i вне форума
Гвардия форума
Аватар для k_a_i
 
Регистрация: 22.05.2008
Адрес: Russia
Сообщений: 4,159
Репутация: 2481
Устройство: Нет
Объясните понятнее, почему это произошло:

1. "Поставил новое По" - чего за ПО ?
2. "Запустили видео через иго" - это как , через специальный скин что ли?
k_a_i вне форума   Ответить с цитированием Цитировать выделенное
Старый 26.03.2011, 20:56 #7
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Устройство: Другое устройство (сообщите администрации какое — мы добавим)
1. iGO 8.5.9.14 - это и есть то "Новое ПО ".
2. Там меню "Дополнительно" есть функция на чтение видео, фото, музыки. Запустил фильм.. Показало слайд-шоу (видимо не предназначен навигатор этот для видео) , а потом удалил видео с флешки (на ней записал фильм) , перезапустил устройство и началось..
Loveless_485 вне форума   Ответить с цитированием Цитировать выделенное
Старый 26.03.2011, 21:31 #8
Аватар для k_a_i
k_a_i k_a_i вне форума
Гвардия форума
 
Регистрация: 22.05.2008
Адрес: Russia
Сообщений: 4,159
Репутация: 2481
k_a_i k_a_i вне форума
Гвардия форума
Аватар для k_a_i
 
Регистрация: 22.05.2008
Адрес: Russia
Сообщений: 4,159
Репутация: 2481
Устройство: Нет
Не нужно было ни чего воспроизводить через iGO8 , нужно видео - ставте доп меню и нормальный плеер

Скорее всего при запуске чего-то добавилось в реестр, поэтому: для начало можно попробовать полностью отключить питание и включить (если реестр не сохраняется - то он автоматом восстановится), не поможет - сделайте восстановление настроек на навигаторе, если есть такая фишка в меню навигатора.

Вообще надо делать бекап внутренней памяти и реестра (если реестр сохраняется) прежде чем лазить в навигаторе.
k_a_i вне форума   Ответить с цитированием Цитировать выделенное
Старый 26.03.2011, 21:42 #9
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Устройство: Другое устройство (сообщите администрации какое — мы добавим)
Лох я в общем.. По-новой копировал весь иГо, ситуация не меняется.. Что ж, придется поступить радикальным образом и на недельку оставить без питания устройство((
Loveless_485 вне форума   Ответить с цитированием Цитировать выделенное
Старый 30.04.2011, 10:15 #10
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Loveless_485 Loveless_485 вне форума
Новичок
 
Регистрация: 08.03.2011
Сообщений: 6
Репутация: 0
Устройство: Другое устройство (сообщите администрации какое — мы добавим)
Не помогло((
Loveless_485 вне форума   Ответить с цитированием Цитировать выделенное
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Нужна помощь: софт на Ergo 543 yurbon Помощь и решение проблем 5 24.06.2013 17:01
Ergo gps 750 помогите IMDOS Помощь и решение проблем 1 01.11.2011 14:14
Помогите установить на ERGO 543b - IGO8 radislav Помощь и решение проблем 5 20.09.2009 23:54

 


Текущее время: 01:12. Часовой пояс GMT +3.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.